Home > Failed To > Failed To Configure Ipv4 Interface(s) E1000g0

Failed To Configure Ipv4 Interface(s) E1000g0

Contents

to get rid of the elxl0 message, just delete or rename the file /etc/hostname.elxl0 Code: uname -a SunOS grsoft 5.10 Generic i86pc i386 i86pc cat /etc/release Solaris 10 3/05 s10_74L2a X86 Sam Munzani wrote: Team, I am installing Solaris 10 x4140 from a flar file that was created from x4100. How can I >> install just the nge driver only on the system? All Rights Reserved. have a peek here

What gets plumbed? Does anyone know if there's an issue with the nvidia drivers for nge??This message posted from opensolaris.org Colin Sharpe 2007-06-25 17:51:24 UTC PermalinkRaw Message Post by Iain CurtainStill no joy. It has installed the drive binary and the >> system is functioning with nic. Thanks, Sam Brian, That's could be an issue. http://opensolaris-help.opensolaris.narkive.com/4wjnqeOR/failed-to-configure-ipv4-interface-s-nv52

Failed To Configure Ipv4 Interface(s) E1000g0

I'm assuming the nge driver was delivered with the flar? In a nutshell, I have driver problem when building the box using flar. [email protected] Discussion: Failed to configure IPv4 interface(s): nv52 (too old to reply) Iain Curtain 2006-11-16 22:10:37 UTC PermalinkRaw Message Have just luupgraded from 49 to 52 and on booting into 52 One more thing when i reboot the system.

Tell us about it. Search Forums Show Threads Show Posts Tag Search Advanced Search Unanswered Threads Find All Thanked Posts Go to Page... learn unix and linux commands Network interface problem Solaris Find all posts by DukeNuke2

#7 10-12-2010 malikshahid85 Registered User Join Date: Aug 2010 Last Activity: 21 July 2011, 4:22 AM EDT Posts: 73 Thanks: 16 Thanked If its simple, can somebody point me to any docs that explains how to upgrade drivers?

[email protected] Office: (630) 689-4165 / x66642 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ _______________________________________________ networking-discuss mailing list [email protected] [prev in list] [next in list] [prev in thread] [next in thread] Configure | About | News | Solaris Configure Network What gets plumbed? >>>>>> >>>>>> >>>>>> Sam Munzani wrote: >>>>>>> Team, >>>>>>> >>>>>>> I am installing Solaris 10 x4140 from a flar file that was >>>>>>> created from x4100. bash-3.00# prtdiag System Configuration: Sun Microsystems Sun Fire X4140 BIOS Configuration: American Megatrends Inc. 080014 10/15/2008 BMC Configuration: IPMI 2.0 (KCS: Keyboard Controller Style) << trim >> ==== On-Board Devices ===================================== http://osdir.com/ml/os.solaris.opensolaris.help/2006-11/msg00048.html Maybe I can help you fix your problem.

Am I missing something simple, any thoughts appreciated. Using infinite timeout ] /sbin/dladm: could not bring aggregations up: No such file or directory (configuration repository open failed) ifconfig: plumb: nge0: no such interface moving addresses from failed IPv4 interfaces: Any pointers? See: http://sun.com/msg/SMF-8000-KS See: man -M /usr/share/man -s 1M ifconfig See: /etc/svc/volatile/network-physical:default.log Impact: 7 dependent services are not running: svc:/milestone/network:default svc:/network/nfs/nlockmgr:default svc:/network/nfs/client:default svc:/network/nfs/server:default svc:/network/nfs/status:default svc:/network/ipfilter:default svc:/network/ssh:default bash-3.00# svcs -l svc:/network/physical:default fmri svc:/network/physical:default

Solaris Configure Network

Using infinite > timeout ] > /sbin/dladm: could not bring aggregations up: No such file or > directory (configuration repository open failed) > ifconfig: plumb: nge0: no such interface > moving Find all posts by hergp

#5 10-12-2010 malikshahid85 Registered User Join Date: Aug 2010 Last Activity: 21 July 2011, 4:22 AM EDT Posts: 73 Thanks: 16 Thanked Failed To Configure Ipv4 Interface(s) E1000g0 Copying just one drive file didn't work. Solaris 10 Network Configuration to get rid of the elxl0 message, just delete or rename the file /etc/hostname.elxl0 Remove advertisements Sponsored Links DukeNuke2 View Public Profile Visit DukeNuke2's homepage!

On my system that was not seeing the nge interfaces, I installed Solaris with upgrade mode. navigate here that's the file I needed.... But I saw nvidia listed here. Also have netmasks file 255.255.255.0 and nsswitch.conf is nsswitch.dns?

COM> Date: 2009-04-23 17:02:13 Message-ID: 49F09F15.3090904 () sun ! All Rights Reserved. Sam Munzani ... http://juicecoms.com/failed-to/failed-to-configure-tk-it-will-not-be-installed.html You can't conquer the universe without the knowledge of FORTRAN3.

However upgrade method removes all >> the patches and many packages which I don't want. Make sure the nge driver is present on the master system > before flar creation, and add it if not. > > Regards, > Brian > > > Sam Munzani wrote: when i use the following commands dladm show-dev bash: dladm: command not found malikshahid85 View Public Profile Find all posts by malikshahid85

#4 10-12-2010

thanks Iain This message posted from opensolaris.org Git os.solaris.opensolaris.help Programming list archiving by: Enterprise Git Hosting Git os.solaris.opensolaris.help Prev Next Thread Index Subject: Re: Failed to configure IPv4 interface(s): nv52 After

Sam Munzani wrote: > Team, > > I am installing Solaris 10 x4140 from a flar file that was created > from x4100. The time now is 08:54 AM. - Contact Us - UNIX & Linux - unix commands, linux commands, linux server, linux ubuntu, shell script, linux distros. - Advertising - Top This will include the platform support for all platforms > (of the same arch class, sun4u, sun4v, i86pc, etc...). > > In your case, it may be worth checking whether the However, this can cause > patching issues, so your mileage may vary. > > My recommendation would be to generate a new flar based on an > entire+oem install and try

It goes through installation file but after the reboot I get following error at boot. The flar was created on x4100 box about an year ago so it might have an old driver. thanks Iain This message posted from opensolaris.org Sun 04:54:51 | cache-2.a | 0.13 seconds | © 2007-2014 MarkLogic Corporation. this contact form Thanks, Sam > > One of the conditions for flash archive creation (if you want it to be > "portable" across different platforms of the same arch) is that you >