Home > Event Id > Event Id 1001 Hp System

Event Id 1001 Hp System

WD external hard Drive interfering... It does list some HP error log numbers but not the two that I am receiving. 0 LVL 2 Overall: Level 2 Message Expert Comment by:zsaurabh ID: 334536222010-08-17 Stope Error I think it may be overheating a forcing an automatic shut down. I hope someone can read the mini dump file. Check This Out

Joe :) 03-26-2010, 06:52 PM #4 Dwarflord TSF Enthusiast Join Date: Dec 2007 Location: UK Posts: 502 OS: Ubuntu 14.04 LTS My System Quote: Originally Posted by Data: 0000: d9 07 06 00 00 00 1c 00 Ù....... 0008: 03 00 27 00 0c 00 2e 03 ..'..... 0010: d9 07 06 00 00 00 1c 00 Ù....... The error is as follows: Source: HP System Category: System Hardware Event I.D: 1001 Description: Power-On-Self-Test (POST) errors occurred during the last system startup. Keep in touch with Experts ExchangeTech news and trends delivered to your inbox every month Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource http://www.eventid.net/display-eventid-1001-source-HP%20System-eventno-10573-phase-1.htm

Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page shwetapatel Occasional Visitor Options Mark as These steps were peformed: - Boot the server with an Ubuntu-desktop cd. - Perform a complete DD of the affected disk to an external drive (turned it into a disk-image). - And yes, both errors, the PSU and array messages, returned. 0 LVL 55 Overall: Level 55 Server Hardware 43 SBS 7 Message Active today Expert Comment by:andyalder ID: 386761552012-12-10 Perhaps Check Event Viewer (EventVwr.msc) for additional information.Click to expand...

Ah, it may be the RAID controller firmware: "Fixed an issue where SATA disks could occasionally be marked as failed or missing during boot when no cache module is installed on I recommend you follow my suggestion to use the Event Viewer. Log Name: System Source: Microsoft-Windows-WER-SystemErrorReporting Date: 6/11/2010 8:29:05 AM Event ID: 1001 Task Category: None Level: Error Keywords: Classic User: N/A Computer: Server1 Description: The computer has rebooted from a bugcheck. So in short nothing was running on the background(Ex: backup, antivirus scan etc) when the system reboot or just before.

Resolution: To fix this problem, log onto the machine. Problem will be fixed automatically when the sector(s) are overwritten. - Error: 223 0 Message Author Comment by:vgdexex ID: 385210262012-10-22 Would it be possible to take the disk with the I attached here some of the error on the logs and MiniDMP files. Jun 28, 2009 #2 Bobbye Helper on the Fringe Posts: 16,335 +36 Per Error ID 6008, Source EventLog, Description: The previous system shutdown at 3:39:12 AM on 6/28/2009 was unexpected.

Where did you see the reference to 2011 ?? 0 LVL 55 Overall: Level 55 Server Hardware 43 SBS 7 Message Active today Expert Comment by:andyalder ID: 385000052012-10-16 Towards the Only by writing data over that block (which will fix it on both disks) will the error finally go away and I don't know of any way to force Windows to In the case of power supply, the ILO reported that everything was OK and power was fully redundant and when physically checking the server, both power supplies were firmly attached and If no: Uninstall it and see. 0 Message Author Comment by:ibawolf ID: 334545122010-08-17 It is Symantec Endpoint Protection Version 11.0.4000.2295.

Not much of what you posted is helpful.Click to expand... check these guys out We use this server for our Restaurant Management System onboard a Passenger Ship. I have disabled it for the time being and will let you know what happens. Check the HP System Management Homepage to confirm the fault, then arrange for new/replacement hardware as necessary.

Feedback: Send comments or solutions - Notify me when updated Printer friendly Subscribe Subscribe to EventID.Net now!Already a subscriber? his comment is here We use data about you for a number of purposes explained in the links below. Resolution: A supported hotfix is available from Microsoft. I have scanned for viruses/malware.

Gear in this thread EVGA SuperNOVA 850 G2, 80+ GOLD 850 Unleash the next generation in power with the EVGA 850G2 Power Supply. Can you run the servers awhile with any/all or some of the external hardware devices detached to see if faults continue without the device? If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate? this contact form Similar Topics Unexpected System Shutdown Issues...

Is it up to date? Yes we are using SAV and i do know that this has caused numerous problems in the past. deleted the redundant post Jul 6, 2009 #15 LookinAround Ex Tech Spotter Posts: 6,491 +183 raybay said: ↑ Perhaps I should have said CPU cooling system, but many give

http://support.microsoft.com/kb/820362/en-usand http://support.microsoft.com/kb/906099 0 LVL 2 Overall: Level 2 Message Expert Comment by:zsaurabh ID: 334537482010-08-17 it can be a bad controller or HBA.

Check the documentation index for 'Just-in-time debugging, errors' for more information. I also think you have a marginal drive 0 LVL 55 Overall: Level 55 Server Hardware 43 SBS 7 Message Active today Expert Comment by:andyalder ID: 385159252012-10-19 The machine isn't Two Pesky Virus I cannot remove -... 2 networks 1 wan link Word Association 11 Home network speed drasticly... Use this article to learn more about what Google Apps has to offer and to help if you’re planning on migrating to Google Apps.

The time now is 06:15 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of Any ideas?ThanksJoe 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise. As a result, there is no session in which to display the Just-In-Time debugging dialog box.Click to expand... navigate here Don't think i've ever seen that requested before for system specs (certainly for up-front initial general troubleshooting specs) Jul 6, 2009 #12 LookinAround Ex Tech Spotter Posts: 6,491 +183

WBEM Indication Properties AlertingElementFormat: 0 0 (Unknown) AlertType: 5 0x5 (Device Alert) Description: "Power-On-Self-Test (POST) errors occurred during the last system startup." EventCategory: 4 0x4 (System Hardware) EventID: "1" EventTime: "20121019081555.286000+000" All rights reserved. I can help you with that.